「macOS Monterey」対応について知りたい

macOS Monterey(12) にて OPTPiX SpriteStudio Ver.6.6.1 は問題なく動作することを確認しております。

毎回ではないものの、macOS Monterey(12) で起動した際に「”SpriteStudio 6 (CrossOver)” needs to be updated」のダイアログが表示されることを確認しております。
動作に支障はありませんので「OK」をクリックしてダイアログを閉じてください。

このエントリーは役に立ちましたか?