FAQ

Plugins

I am wondering where I should place the copy of “Plugin for Photoshop” that comes with imesta software.

Please copy the file to the “Plug-Ins” sub-folder of the folder you have installed the Photoshop and then start the Photoshop program (for example “c:\Program Files\Adobe\Photoshop\Plug-Ins” folder).

You can place the copy in any sub-folder of the “”Plug-Ins”” folder as it is automatically scanned by Photoshop in its startup process.

When I use “Color Reduction with OPTPiX imesta” filter plugin from Photoshop’s Filter menu, where the color-reduced data goes? I tried to do the color reduction from Photoshop and save the result to a file, but when I load the file in OPTPiX imesta, the colors do not seem to be reduced.

When you apply color reduction from Adobe Photoshop via the Filter Plugin, the image you see on the Photoshop window is indeed the image after the color reduction process.

However, as the filter “”plugin”” function of Adobe Photoshop does not support other image data structure than Direct Color, the image data after color reduction by imesta will be converted into a Direct Color image before it is loaded back into Photoshop.

In this case, the used colors in the image are reduced to the number you have specified at the color reduction process (say, 256 colors).

To convert the image to Indexed Color, you can select [Mode] – [Indexed Color] item from Photoshop’s [Image] menu and then, from Palette list of the dialog, select Exact.

Functions

Do you have an English language version of OPTPiX imesta?

OPTPiX imesta 7 for Smart Device is available as an English version in the OPTPiX imesta series. See the product information at:

» https://www.webtech.co.jp/eng/imesta/smartdev/

Can OPTPiX imesta be used outside of Japan?

Yes, it can be used outside of Japan. However, other than the English version OPTPiX imesta 7 for Smart Device, there is no guarantee that the software will run on non-Japanese language environments.

Will the software run on Boot Camp or in a virtual PC environment?

We have been informed by users that the software will run on Boot Camp or in a virtual PC environment, but we do not guarantee that it will.

Please tell me how to apply color reduction feature of OPTPiX imesta to convert full-color or indexed color files into two-color monochrome images.

There are two ways to create a monochrome image:

  • Use Grayscale Filter to convert the original image to a grayscale image, and then apply Color Reduction, specifying 2 as Output Colors.
  • Use Grayscale Filter to convert the original image to a grayscale image.
  • Next, in the Palette tab of Color Reduction Setting dialog, check “”Use Fixed Palette”” option and then apply Color Reduction.

In this case, you can use an external Black & White palette file called “MONO.ACT” which is provided in with imesta and placed in “PALETTE” sub-folder of the folder you have installed imesta.

Hint: You often get a better result by decreasing Gamma before Color Reduction (say, about 0.70) to make the picture slightly darker, and for Color Reduction, selecting Ordered Dithering as the Error Diffusion method and specifying Major (75%) as the Diffusion Level.

Can I use my own palette for OPTPiX imesta color reduction?

Yes. You can specify your own palette by using “Fixed Palette” color reduction. In the Palette tab of [ Color Reduction Setting ] dialog, check Use Fixed Palette option and specify your palette, and then apply color reduction.

Is there size restriction about loadable PSD file size?

The current version of imesta supports PSD files as large as 9999 x 9999 pixels.

This is the upper limit.

I changed the settings with [File Loading Option] in the [Options] menu, but the changes are not reflected in Macro Processing.

With OPTPiX imesta, when performing various operations in the main window, the [ File Loading Option ] and [  File Saving Option ] can be specified separately for normal use and use with Macro Processing.

Also, the option settings for Single Function Execution and Multi-Function Chain Execution in Macro Processing can be specified individually.

To change settings in Macro Processing, do not use the regular [ Options ] menu, but rather use the File Loading Option for macros from [ Options ] in the [ Input ] tab of the target Macro Processing screen.

I tried to load into Director an image that I had reduced colors using OPTPiX imesta, but the palette would not load.

Director can only load the following palettes.

  • 16- or 256 color palettes
  • Palettes that start with white or black. Palettes that have white or black last
  • Palettes that have only one white and one black

Contact the Director developer for more specification details.

Can I perform more advanced animation editing with OPTPiX imesta?

OPTPiX imesta supports Layer Animation, and we offer the OPTPiX SpriteStudio as an advanced 2D sprite animation data editing tool.See the OPTPiX SpriteStudio page for more details.

» https://www.webtech.co.jp/eng/spritestudio/

With OPTPiX imesta for Smart Device, where are the created Macro Files and option files saved?

They are saved to the following folders.

The options file is saved to the CONFIG folder and the macro file is saved to the MACRO folder.

Windows XP

C:\Documents and Settings\All Users\Application Data\Web Technology\OPTPiX imesta 7 for Smart Device\

Windows Vista/7/8

C:\ProgramData\Web Technology\OPTPiX imesta 7 for Smart Device\

The options file is saved to the CONFIG folder and the macro file is saved to the MACRO folder.

Why do operations become very slow when I select a region of an image and try to edit?

This problem may occur depending on the graphics card you are using.

You can prevent this problem by selecting Environment>Other from the Options menu, and then turning ON Draw frame of selecting area by different method.

When I load a PSD file saved with Photoshop, the alpha channel disappears.

When loading PSD files with OPTPiX imesta, turn ON “Read Flattened image only.”

If options are no displayed during loading, Select PSD from [ Options ] > [ File Loading Option ] and turn ON Read Flattened image only.

Normally, the PSD file stores various image data (sometimes there is only one set of data).

  • Flattened image + alpha channel
  • Flattened image + alpha channel

If Read Flattened image only is ON when loading a PSD file with OPTPiX imesta:

  • Flattened image + alpha channel is loaded.

If Read Flattened image only is OFF:

  • Layer image + Layer transparent channel

is loaded, but if this data does not exist in the PSD file, then:

  • Flattened image + alpha channel

is loaded instead.

When loading a PSD file saved with Photoshop into OPTPiX imesta, the results set with the layer style are not reflected in the loaded image.

Because the layer style information is saved as Photoshop native data, that information is not reflected when loaded with OPTPiX imesta.

If Read Flattened image only is ON when loading the PSD, the layers are flattened but the layer style information is added when it is loaded.

How do I create a JPEG file that is smaller than a specified file size?

  1. When saving the image in JPEG format, turn ON [Adjust Image Quality automatically if the file size is larger than] in the File Saving Option dialog, and then specify the file size in [Maximum File Size].
  2. Turn ON [Preview], and verify the file size and how the image will appear before saving by pressing the [File Size Check] button.
  3. Press the [OK] button to save as a JPEG file smaller than the specified size.

How do I create a GIF/PNG file that is smaller than a specified file size?

Use the File Size Fitter function to reduce colors before saving.

  1. With File Size Fitter, optimal color reduction is performed while adjusting colors so that the file size will be below the specified size. Verify the file size and how the image will appear before saving by turning ON [Preview].
  2. After color reduction, press the [Save Current Result to File] button to save as a GIF/PNG file smaller than the specified size.

Please tell me how to apply color reduction feature of OPTPiX imesta to convert full-color or indexed color files into two-color monochrome images.

There are two ways to create a monochrome image:

  1. Use Grayscale Filter to convert the original image to a grayscale image, and then apply Color Reduction, specifying 2 as Output Colors.
  2. Use Grayscale Filter to convert the original image to a grayscale image.

Next, in the Palette tab of Color Reduction Setting dialog, check “Use Fixed Palette” option and then apply Color Reduction.

In this case, you can use an external Black & White palette file called “MONO.ACT” which is provided in with imesta and placed in “PALETTE” sub-folder of the folder you have installed imesta.

Hint: You often get a better result by decreasing Gamma before Color Reduction (say, about 0.70) to make the picture slightly darker, and for Color Reduction, selecting Ordered Dithering as the Error Diffusion method and specifying Major (75%) as the Diffusion Level.

Purchacing and License

Where can we buy an OPTPiX imesta ? Is it only for sale on the internet? If it is not, could you introduce us a distributor or a shop?

Thank you for your interest in OPTPiX imesta.

All our products are only for direct sale from us, “Web Technology Corp.” We do not have any distributor or shop to sell our product.

On how many PCs can I install OPTPiX imesta with a single license?

One license allows you to install the software on one PC.

Do you put any limitation on using images that we produce with OPTPiX imesta’s color reduction function?

No, you should not pay any kind of royalties to us on your image data that you create with OPTPiX imesta.

Please describe how licenses are managed for OPTPiX imesta.

With OPTPiX imesta, licenses are managed over the Internet. For this reason, the PC being used must always be connected to the Internet.

Is it possible to purchase a license contract for OPTPiX imesta outright?

OPTPiX imesta is available only through a 6-month subscription contract plan.

Can I run OPTPiX imesta without an Internet connection?

OPTPiX imesta periodically performs authentication over the Internet.

For this reason, the software may not run on the PC without an Internet connection.

 

When upgrading to a regular license after the trial, do I have to uninstall the trial version before installing the full license?

There is no need to uninstall the trial version. You can switch to the full license by overwriting when installing and registering the regular license key. Also, by overwriting the settings from the trial period are carried over to the full version.

How can I transfer OPTPiX imesta to a different PC?

First uninstall OPTPiX imesta while connected to the Internet to remove that PC from authorization, and then you can install the software on a different PC.

The PC where the software was installed is inoperable. How can I install the software on a different PC?

Contact our user support desk with your name and license key information.